Importing Add-in Components to Business Plan Pro Follow

Add-ins are additional components provided online by Palo Alto Software, which can be imported into your plan files. Imported add-ins appear at the bottom of the plan Outline; they do not replace existing topics or tables.

You can download the free Add-in Components from our Website by clicking the Tools menu within your software and choosing Add-ins. This will take you to the Web page on our site where you can enter your serial number to access the add-ins available for your software. If you don't have the serial number for your software, you can find it using the information here.

Once you have downloaded the add-ins that you want to use, take the steps below to add them to your plan:
  1. Open the plan file which will receive the add-in.
  2. On the File menu, click Import
  3. Highlight the Add-In option.
  4. Click the Next button to continue.
  5. Click the Browse button and highlight the add-in file in your directory which you wish to import. (NOTE: Add-in files have .pdpx as a file extension).
  6. Click the Finish button to begin the import.

 

Once you have imported the add-in(s) into the plan, you need to add them to the plan's Outline if you wish to include them in the published version of your plan. Take the steps below to do so:
  1. Click the Outline button in the toolbar at the top of the program.
  2. Right click on the topic in the Outline where you wish the add-in to appear.
  3. Choose Insert and then select Table
  4. In the Insert Table dialog, choose Existing, then scroll down the list to find the add-in that you imported.
  5. Once you have selected the add-in, click OK to add the item to your Outline.

 

Different add-ins are available for the Standard and Premier versions of the software. Here is a list of instructions for each of the add-ins that are available for all versions of the software.

Asset Detail Worksheet Add-in Component

The Asset Detail Worksheet allows you to detail your Current and Long-term Asset activity. Use this add-in component to list the details for the purchase and sales of your Current and Long-term Assets. The amounts from the Total rows (Total Purchase of Current Assets, Total Purchase of Long-term Assets, Total Sales of Current Assets and Total Sales of Long-term Assets) can then be used in the corresponding data entry areas of the Cash Flow table.

Instructions for download and use:
  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend either Desktop or My Documents).
  3. After the download has finished follow the instructions above to import the add-in into your plan.

Cost of Sales Detail Add-in Component

We generally recommend a simplified handling of Direct Cost of Sales (also called Cost of Goods Sold) items. In normal situations, we would recommend entering your Cost of Sales for each product or service directly into the Sales Forecast table. However, in some situations you may require a more detailed worksheet to calculate the Cost of Sales for your products or services. In these situations you can use this add-in component to calculate your Cost of Sales amounts.

Instructions for download and use:
  1. Click the "Download Component" link and choose Save.
  2. Save the file in the directory of your choice (we recommend either Desktop or My Documents).
  3. After the download has finished follow the instructions above to import the add-in into your plan.

The Cost of Sales Detail add-in will now display as a separate table stored within the All Items area of your business plan. For instructions on how to use this component in your plan, review the Wizard Instructions above the table.

 

Depreciation Detail Add-in Component

The Depreciation Detail add-in component is intended to help you calculate Depreciation on a per asset basis. The Depreciation Detail add-in provides greater detail and flexibility in the form of a worksheet for itemized depreciation calculations, and it allows you to use different depreciation methods (e.g. straight-line, fixed declining balance, and double declining balance) for different assets. The total is automatically calculated for entry into the Depreciation row in the Profit and Loss table.

Instructions for download and use:

Please note that this component is not optimized for printing; by default it is not included in your Plan Outline.

  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend Desktop or My Documents).
  3. Import the Add-in component using the instructions above.

Once the add-in is imported, take the following steps to use it:

  1. Choose View, Tables, Depreciation Detail in order to view the component.
  2. Follow the instructions to input detailed assets and depreciation data.
  3. Finally, create formulas in the Profit and Loss table's Depreciation row that point back to the Accumulated Depreciation rows in the Depreciation Detail table.

Loan Amortization Detail Add-in Component

(watch video)

The Loan Amortization Detail table is an add-in component for Business Plan Pro and is intended to help you calculate these Cash Flow table values--Principal Repayment of Current Borrowing and Long-term Liabilities Principal Repayment.

Instructions for download and use:

Please note that this component is not optimized for printing; by default it is not included in your Outline.

  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend Desktop or My Documents).
  3. Import the Add-in component using the instructions above.

Now utilize the Loan Amortization Add-in component:

  1. Choose View, Tables, Loan Amortization Detail in order to view the component.
  2. Follow the instructions to input detailed loan data.
  3. Finally, create formulas in the Cash Flow table's principal repayment rows that point back to the relative total rows in the Loan Amortization Detail table.

Months and Years Table Add-in Component

The Months and Years Add-in Component is basically a blank table but it includes the two date header rows found in your other Business Plan Pro tables. Across the top of the table are column headers for 24 months and 5 years. You can use the Format > Column > Hide feature to hide any columns you don’t need to use. The dates and years will automatically change when you change your plan starting year and month in the EasyPlan Wizard.

Instructions for download and use:

Please note that this component is not optimized for printing; by default it is not included in your Plan Outline.

  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend Desktop or My Documents).
  3. Import the Add-in component using the instructions above.

Once the add-in is imported, take the following steps to use it:

  1. Choose View, Tables, Depreciation Detail in order to view the component.
  2. Follow the instructions to input detailed assets and depreciation data.
  3. Finally, create formulas in the Profit and Loss table's Depreciation row that point back to the Accumulated Depreciation rows in the Depreciation Detail table.

Sales Forecast-Subscription (Churn Rate) Model Add-in Component

(watch video)

The Sales Forecast-Subscription (Churn Rate) Model add-in component is great for businesses that sell subscriptions, memberships, or similar services that involve continuing payments. Subscriptions may be sold annually, but the related sales are essentially monthly. Use this add-in and your default Sales Forecast table to accurately forecast subscription-based sales.

Instructions for download and use:

Please note that this component is not optimized for printing; by default it is not included in your Outline.

  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend either Desktop or My Documents).
  3. Import the Add-in component using the instructions above.

For instructions on how to link the churn rate formulas to your existing Sales Forecast table, search for "subscription" or "churn rate" in your Business Plan Pro help file.

 

Start-up Assets Worksheet Add-in Component

The Start-up Assets Worksheet component can be used to list your Start-up Assets (Inventory, Current Assets and Long-term Assets which are needed before the plan's starting date) in detail to determine the total Start-up Assets needed for the Start-up Table. This component table comes pre-loaded with examples of Start-up Inventory, Current Assets, and Long-term Assets for a restaurant business. Change the green cells to reflect the Start-up Assets for your business.

Instructions for download and use:
  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend either Desktop or My Documents).
  3. After the download has finished follow the instructions above to import the add-in into your plan.

Website Expense Forecast Add-in Component

This add-in component will help you itemize your website expenses. The table lists a variety of typical expenses, including software and hardware upgrades to produce Web page content and a fast Internet connection with a large bandwidth. Your site may use some or all of these expenses, and possibly others we have not listed.

Instructions for download and use:
  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend either Desktop or My Documents).
  3. After the download has finished follow the instructions above to import the add-in into your plan.

Website Metrics Forecast Add-in Component

The Website Metrics Forecast table is a tool to evaluate the efficacy of your website. The rows list a few of the many different metrics which measure website performance. Your site may use some or all of these. This table's forecasts will be most accurate for ongoing companies which have past metrics to use for comparison.

Instructions for download and use:
  1. Click the Download Component link and choose Save.
  2. Save the file in the directory of your choice (we recommend either Desktop or My Documents).
  3. After the download has finished follow the instructions above to import the add-in into your plan.
 
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.