.NET in Windows 8, 8.1 or 10